View Menu (Editor)

Use View commands to zoom in/out of the Working Area, show/hide Toolbars, stitch points and direction. Sew Simulator and 3D preview allow you to check the design and find potential problems before actually embroidering.

View Menu Commands:

Normal

Stitches are drawn more normally.

Enhanced

Stitches are drawn more smoothly.

Zoom

Zoom in/out of the Working Area. If you want to view your design in 1:1 scale, you must properly calibrate display screen correctly. (See Display Calibration in Options Menu.)

Commands

Display marks on places where there is a thread trim code (scissors) or color change code (stop sign).

Stitch Points

Display needle penetrations.

Stitch Direction

Display direction of stitches; a small arrow is displayed at the midpoint of each stitch.

Show/Hide All Colors

Show/hide all colors in selected Objects. Use if you have disabled/enabled displaying some colors in Object and now you want all the colors to be displayed/hidden. (See also Objects Order Bar).

Rulers

Show/hide the rulers.

Main Toolbar

Show or hide Main Toolbar.

Design Toolbar

Show or hide Design Toolbar.

Status Bar

Show or hide Status Bar.

Objects Order Bar

Show or hide Objects Order Bar.

Stitch List

Show or hide Stitch List box at the right side of the screen. This box contains the list of stitches in selected objects: normal stitches, jumps, stops and trims.

Hoops in Giant Hoop-It-All™

Show or hide the hoop sections in Hoop-It-All™. This menu is visible only for Hoop-It-All™ hoop setting and allows to enable or disable the displaying of the right, bottom, left or top hoop section.

Sew Simulator

Simulate sewing of design at chosen speed (max. 10000 stitches per second). If you only want to simulate sewing of selected color within an Object, right click on the color in the Objects Order Bar and from the popup menu that appears, select Hide All Colors Except This One.

Sew Simulator - Selected Only

Use this command if you only want to simulate sewing of selected Objects.

3D Preview

Show 3D photo-realistic preview of design. The hoop color is used as the background color. You can change Hoop Color in Options menu.

3D Preview - Selected Only

Use this command if you only want to display the 3D photorealistic preview of selected Objects.

Full Screen

Maximizes window to full screen.